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Server operational
issues [Table of Contents] DBISQL/DBISQLC
issues

Adaptive Server IQ Troubleshooting and Error Messages Guide

[-] Chapter 1: Troubleshooting Hints
[-] Solutions for specific conditions
[-] Database connection issues

Database connection issues

This section contains information on issues you may encounter when attempting to connect to a database.

Cannot connect to a database

Possible causes

Do not confuse an inability to connect to a database with an IQ server-level error while Adaptive Server IQ is trying to open a database.

Action

If you suspect that you cannot connect because there is a problem with the database, you can look in the dbname.iqmsg file to determine where the problem occurred. If the message "Open Database Completed" appears, then the database opened without error and the problem is related to the clients connecting. If the message does not appear, then the database may have failed while opening or recovering.

See also


Server operational
issues [Table of Contents] DBISQL/DBISQLC
issues